Изменить размер шрифта

Правила форума


Перед тем как создать топик убедитесь что ваша или похожая проблема не обсуждались ранее. В названии топика вы должны описать в нескольких словах вашу проблему. Топики типа "ПОМОГИТЕ ПЛИЗЗЗЗ!!!!", "К750", "Я тупой, помогите мне", написано всё заглавными буквами, или если же топик находится не в том разделе, будут перемещены в Корзину или удалены без предупреждений. Сообщения с большим количеством смайликов будут также удалены.



Новая темаОтветить Страница 1 из 1   [ Сообщений: 9 ]
Автор Сообщение
 Заголовок сообщения: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 13 июл 2010, 19:56 

Зарегистрирован:
30 июн 2010, 23:11
Сообщения: 7
Sony Ericsson: w710i
Прошивка: cid 52
при установке эльфпака(патча,не библиотеки),тело при включении мигает белым экраном.что делать?
при удалении патча всё норм


Последний раз редактировалось oleg3d 16 июл 2010, 10:21, всего редактировалось 1 раз.

Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 14 июл 2010, 22:16 

Зарегистрирован:
30 июн 2010, 23:11
Сообщения: 7
Sony Ericsson: w710i
Прошивка: cid 52
блин,20 человек глянуло и никто не знает,в чем проблема? :angry: :help:


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 15 июл 2010, 15:36 

Зарегистрирован:
13 июн 2009, 13:13
Сообщения: 77
Sony Ericsson: zw710
Прошивка: r1jc002
ну не надо так орать хоть я в этом не сильно разбераюсь ,но кое-что умею, а ты так описал проблему ,что еще сильнее запутал ,ты не мог по подробнее описать проблему ,что именно делал,как ставил(мелочи не упускай,большенство проблем в мелочах)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 15 июл 2010, 20:00 

Зарегистрирован:
30 июн 2010, 23:11
Сообщения: 7
Sony Ericsson: w710i
Прошивка: cid 52
в мелочах?ну ладно
сижу я за компом и думаю:а не поставить ли мне эльф deskbar?
скачиваю я сначала эльфпак для w710i(собираю) с сайтиа на черном фоне
http://justdanpo.cheb.ru/index.php?link ... xmcGFjaw==
ну собрал я всё.устанавливаю сначала патч,потом библиотеку(тоже патч).но вот при включении телефона он начинает мигать белым экраном и всё.
удалили я эльфпак,скачал те,что на сайте,они старее,за 2008.установил,всё норм,телефон включается.создал пакпи,кинул bin,эльфы.теперь пришла очередь регистрировать elf.делаю с помощью extman.но вот при его запуске тело уходит в ребут.почитал,оказывается,что надо новый эльфпак для extman.ну а новый эльфпак у мну не идет.вот и всё.
хочу ещё попробовать с помощью filereg


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 15 июл 2010, 20:18 

Зарегистрирован:
30 июн 2010, 23:11
Сообщения: 7
Sony Ericsson: w710i
Прошивка: cid 52
кстати,телефон перезагружается из-за нового elfloader.это в нем пробоема?или в моем телефоне?с библиотекой всё норм


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 16 июл 2010, 10:51 

Зарегистрирован:
13 июн 2009, 13:13
Сообщения: 77
Sony Ericsson: zw710
Прошивка: r1jc002
как я понял у тя некоторые эльфы телом нге читаются и он идет в ребут?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 16 июл 2010, 13:15 

Зарегистрирован:
30 июн 2010, 23:11
Сообщения: 7
Sony Ericsson: w710i
Прошивка: cid 52
да я не думаю,что проблема в эльфе.
я эльфпак от тартиса установил(1.9.2),всё нормально установилось,extman запустился,но при выборе эльфа deskbar ребут.с эльфпаком что на сайте ребут при запуске extman.на от тартиса если расширение вводить skd,то ребут,если .skd,тогда норм,но вышеуказанная проблема.
а эльфпак 2.0 с сайта на черном фоне при включении мигает экран


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 16 июл 2010, 13:35 

Зарегистрирован:
13 июн 2009, 13:13
Сообщения: 77
Sony Ericsson: zw710
Прошивка: r1jc002
я эльфпак токо с этого сайта качал все норм(правда при включении некоторых эльфов-ребут,но я думаю там дело в эльфах,эльфы мне стоко памяти сьедали,в итоге удалил их и забил,ну это мое решение)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Проблема с установкой эльфпака на w710i
Новое сообщениеДобавлено: 01 окт 2010, 20:59 
Аватара пользователя

Зарегистрирован:
10 авг 2009, 07:29
Сообщения: 86
Откуда: Киров
Sony Ericsson: X8
Прошивка: Android 2.1 =)
У меня была такая проблема с С510. Оказывается, нужно еще и ElfPack1.vkp ставить в phone_emp_app.cxc (FAR почему-то отказался его открывать, патчил старым-добрым A2 Uploader), хотя в инструкции нет ни слова про данный файл. Надо бы исправить :-)

________________________________
Panasonic A100 -> SE J200 -> SE J200 (другого цвета) -> SE K510i <-> Siemens C65 -> SE K530i -> SE C510 Kate™ -> SE X8 black


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Новая темаОтветить Страница 1 из 1   [ Сообщений: 9 ]


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  
cron


Copyright © SE4ever.ru Style by Daniel St. Jules. Edited by AquaVin